О книге

В книге содержится статья Марчука Р. П. "Ремонт СД-проигрывателей. Это просто!", ранее опубликованная в журнале "РадиоАматор" № 10-12/2004, 1/2005.

Несколько последних лет автор ремонтировал б/у аудиоаппаратуру из Германии и специализировался на CD-проигрывателях.

Получив некоторый опыт ремонта, он счел необходимым поделиться им с другими радиолюбителями. Так родилась идея написать статью и представить ее в электронном формате. Информация предназначена, в основном, для начинающих, но также будет полезна и для опытных радиолюбителей.

Чтобы легче было разобраться в материале, сначала описаны основные принципы работы проигрывателей. Также рассматриваются режимы работы проигрывателей, работа и настройка сервосхем, настройка механических элементов, способы реставрации оптических и механических элементов, возможные неисправности и способы их устранения. Наибольшее внимание сконцентрировано на наиболее часто встречающихся на практике неисправностях.

Книгу можно читать по конкретно интересующему вопросу, но так как ее части сильно взаимосвязаны, рекомендуется ознакомиться со всем материалом.

Все права защищены. При попытке воспроизведения информации ссылка на источник: www.ronyasoft.nm.ru обязательна.


1 Принципы работы

1.1 Принцип оптического считывания информации в СД-проигрывателях

Для считывания информации с компакт-диска используется лазерная головка (ЛГ). В корпусе ЛГ установлены лазерный диод, внутренняя оптическая система (дифракционная решетка, цилиндрическая, коллиматорная и другие линзы, призма), катушки фокусировки и трекинга с фокусирующей линзой, лазерный диод(рис. 1.1).
Рис. 1.1. Конструкция лазерной головки

При подаче напряжения питания полупроводниковый лазерный диод генерирует когерентный (разность фаз волн постоянна во времени) луч, который с помощью дифракционной решетки разделяется на основной луч и два дополнительных. Пройдя через элементы оптической системы и фокусирующую линзу, эти лучи попадают на компакт-диск (рис. 1.2).
Рис. 1.2. Фокусировка луча на поверхности диска

Точную фокусировку лучей на диске осуществляют катушки фокусировки, устанавливающие нужное положение линзы. Отразившись от диска, лучи снова попадают на фокусирующую линзу и дальше в оптическую систему. При этом отраженные лучи отделяются от падающих благодаря их разной поляризации. Перед тем, как попасть на фотодатчики (фотодиодную матрицу), основной луч проходит через цилиндрическую линзу, в которой используется эффект дисторсии для определения точности фокусировки (рис. 1.3).
Рис. 1.3. Лучи и сигналы на фотодетекторах

Если луч сфокусирован точно на поверхности компакт-диска, отраженный луч на фотодатчиках имеет форму круга, если перед или за поверхностью - форму эллипса.

Сигналы с фотодатчиков предварительно усиливаются, и по разности сигналов (A+C) и (B+D) определяется ошибка фокусировки FE (Focus Error). При точной фокусировке сигнал FE равен нулю.

Два боковых луча попадают на датчики E и F. Они используются для отслеживания прохождения основного луча по считываемой дорожке (треку) (рис. 1.4).
Рис. 1.4. Принцип отслеживания трека: а). точное прохождение луча по треку; б). ошибочное;

Разность сигналов E и F определяет ошибку трекинга (отслеживания дорожки) TE (Tracking Error).

Суммарный сигнал с датчиков A, B, C и D представляет собой высокочастотный (RF) сигнал (>4 МГц) в формате EFM (Eight-to-Fourteen Modulation). Он содержит закодированную аудиоинформацию и дополнительные данные.

1.2 Работа сервосхем и основные сигналы в процессе считывания диска

При установке компакт-диска двигатель позиционирования (Slide motor) перемещает лазерную головку в начальное положение, пока не замкнется концевик "Начальное положение головки". (В некоторых моделях для передвижения каретки и позиционирования имеется не два, а один двигатель.) Дальше головка начинает медленно отъезжать, пока не разомкнется концевик.

По сигналу LDON сервосхема автоматического питания лазера (ALPC - Automatic Laser Power Control) подает питание на лазерный диод. Иногда могут применяться дополнительные концевики для блокировки включения лазера и предотвращения попадания в глаза лазерного луча при разобранном механизме, а иногда лазер постоянно включен при закрытой каретке. Система ALPC поддерживает на заданном уровне мощность излучения лазерного диода. Текущую мощность излучения контролирует фотоприемник, помещенный в одном корпусе с лазерным диодом.

Сервопроцессор начинает вырабатывать импульсы начального поиска фокуса (FSR), которые поступают к сервосхемам фокусировки и далее через драйвер - на фокусирующую линзу. Сервосхема фокусировки предназначена для компенсации биений компакт-диска (вверх-вниз). Драйвер (выходной каскад) используется для усиления мощности сигналов. Линза начинает перемещаться вверх-вниз. При точной фокусировке луча на поверхности компакт-диска сигнал ошибки фокусировки FE=(A+C)-(B+D) станет минимальным, отключится подача импульсов FSR, и сервосхема фокусировки начнет управлять фокусирующей катушкой с помощью сигнала FEM, который представляет собой скорректированный сигнал FE. После удачной фокусировки вырабатывается сигнал FOK (FocusOk). Если после 3-4 FSR-импульсов сигнал FOK не вырабатывается, то определяется отсутствие компакт-диска, и работа проигрывателя останавливается.

Сигнал FOK поступает к сервосхемам управления скоростью вращения двигателя (СУСВД). Они вырабатывают сигналы MON (разрешение), MDS (обороты), MDP (фаза), CLV (управление) для управления работой двигателя и регулирования его скорости вращения. Двигатель начинает вращаться и набирать скорость. В некоторых проигрывателях импульсы запуска двигателя генерируются еще до подачи сигнала FOK вместе с FSR-импульсами. При постоянной угловой скорости вращения от начала к концу диска увеличиваются диаметр дорожки и линейная скорость. СУСВД поддерживает на постоянном уровне линейную скорость вращения диска, а после остановки проигрывателя притормаживает обороты двигателя.

Номинальная скорость потока считываемой информации с диска 4,3218 Мбит/с.

Одновременно сигнал FOK поступает к сервосхеме трекинга и активизирует ее работу. Эта сервосхема обеспечивает точное прохождение луча по центру дорожки. Для отслеживания положения луча используется сигнал ошибки трекинга (TE=E-F). Отфильтрованная высокочастотная составляющая сигнала TE (сигнал TER) поступает на катушку трекинга. Катушка трекинга перемещает линзу в перпендикулярном к дорожкам направлению и может обеспечить считывание до 20 треков без перемещения ЛГ. Отфильтрованная низкочастотная составляющая сигнала TE (сигнал RAD) подается на двигатель позиционирования, который перемещает ЛГ по полю диска. Лазерная головка периодически перемещается, когда количество прочитанных дорожек выходит за пределы, допустимые для катушки трекинга.

Схемы трекинга не могут самостоятельно определить нахождение луча на информационной дорожке или между ними. Для этого используется зеркальный детектор, который по амплитуде высокочастотного сигнала EFM определяет положение луча и корректирует его. Если луч находится между дорожками, то амплитуда сигнала EFM минимальна. При удачном отслеживании сервосхемы трекинга вырабатывают сигнал TOK (Tracking OK).

После этого начинается считывание информации с диска. Протактированный импульсами с кварцевого генератора, PLL-детектор подстраивается по частоте и фазе к высокочастотному EFM-сигналу и выделяет из него данные. В сдвиговом регистре последовательные данные преобразуются в параллельные. Дальше информация декодируется, проходит начальную обработку (деперемежение, коррекция ошибок и т.п.) и помещается в буфер "половинного состояния". СУСВД поддерживает заполнение буфера на уровне 50%. Если скорость вращения низкая и буфер заполнен менее чем на 50%, то сервосхема увеличит обороты двигателя, и наоборот. Можно на некоторое время притормозить диск, но звук не прервется. Это объясняется наличием буфера. Похожий принцип работы в AntiShock-схемах, но у них емкость и процент заполнения больше.

Информация в буфер записывается и считывается по импульсам WFCK и RFCK соответственно. Считанная информация разделяется на аудиоданные и субкод. Субкод - это служебная информация, которая содержит синхронизирующие биты, сведения о текущем треке, времени. Субкод используют сервосхемы для позиционирования лазерной головки в нужную точку. Скорость потока субкода составляет 58,8 кбит/с. Аудиоданные обрабатываются в звуковых схемах, и на выход поступает аналоговый аудиосигнал.

1.3 Преобразование звука

Преобразование звука из цифрового в аналоговый формат происходит в звуковых схемах. Первоначально данные левого и правого каналов смешаны (мультиплексированы) и размещены в одном потоке. Аудиоданные проходят дальнейшую обработку (интерполяция, замещение) в цифровых аудиосхемах.

Для улучшения качества звука и уменьшения шумов могут использоваться цифровые фильтры и схемы ускоренной выборки (OVERSAMPLING). Цифровые фильтры преобразуют разрядность аудиосигнала с 16 до 18 или 20 бит, уменьшая ступеньку квантования в выходном сигнале. При использовании 18-разрядного фильтра и ЦАП ступенька уменьшается в 4 раза и, соответственно, звук становится более приятным. Схемы ускоренной выборки перемещают шумы квантования (>22 кГц) в область более высоких частот. Данные для ЦАП считываются и преобразуются со скоростью в 2, 4, 8 или 16 раз большей, чем номинальная.

ЦАП преобразовывает цифровые сигналы в аналоговую форму. Возможны два варианта (рис. 1.5).
Рис. 1.5. Включение ЦАП в звуковых схемах

В дорогих моделях используется вариант, показанный на рис. 1.5,а. Мультиплексированный цифровой сигнал поступает на демультиплексор, который по тактирующим импульсам разделяет его на 2 цифровых потока соответственно для левого и правого каналов. Для каждого канала используется свой ЦАП. В другом варианте (рис. 1.5,б) применяется один ЦАП, аналоговый сигнал с которого разделяется коммутатором на два канала. В обоих случаях линия задержки используется для выравнивания по времени данных правого и левого каналов.

Аудиосигналы с выхода ЦАП усиливаются и поступают на выходные фильтры. Фильтры обрезают высокочастотные составляющие (>20 кГц), шумы квантования и сглаживают ступеньку.

В аудиосхемах используются транзисторные ключи, которые управляются сигналом MUTE и закорачивают выходной сигнал на корпус. Если диск считывается нормально, то в режимах "Воспроизведение" или "Перемотка по треку" процессор отключает блокировку звука. Во всех остальных режимах функция MUTE активизирована.

От качества фильтра напрямую зависит качество аудиосигнала. В дорогих моделях используют фильтры более высоких порядков.

1.4 Функционирование проигрывателя в различных режимах

1.4.1 Загрузка диска

При включении проигрывателя в сеть вырабатывается сигнал сброса Reset, который обнуляет регистры процессора. Процессор проверяет положение каретки, лазерной головки (при необходимости позиционирует в начальное положение) и наличие компакт-диска. В некоторых моделях при наличии диска проигрыватель переходит в режим воспроизведения.

При нажатии клавиши "Open/Close" процессор подает сигнал на двигатель каретки, каретка выезжает. При полном выезде каретки срабатывает концевик "Конечное положение каретки", и процессор останавливает двигатель. В некоторых моделях проигрывателей применяются электрические схемы без концевиков, которые по силе тока, потребляемого двигателем, определяют начальное и конечное положения каретки.

Диск устанавливается в каретку. При повторном нажатии клавиши "Open/Close" процессор запускает двигатель. Каретка заезжает, пока не сработает концевик "Начальное положение каретки". Диск устанавливается на столик и прижимается к нему. Проигрыватель пытается считать заголовок диска.

Информация с диска считывается в направлении от центра. Физически заголовок расположен в начале компакт-диска. В нем записана информация о количестве композиций, общем времени и т.п. Если информация считается удачно, на экране высветятся характеристики диска. В противном случае на дисплее появится сообщение "Error", "No Disc" или "-", а в некоторых моделях режим воспроизведения будет заблокирован.

1.4.2 Воспроизведение

ЛГ начинает считывать диск, ищет начало первого трека и начинает воспроизводить его. Одновременно отображаются номер и время трека на дисплее.

1.4.3 Пауза

Приостанавливается воспроизведение диска. Выходной аудиосигнал блокируется. Лазерная головка остается на одном месте.

1.4.4 Перемотка по трекам “<<”,”>>”

ЛГ ищет начало нужного трека и начинает его воспроизводить.

1.4.5 Перемотка по треку “<”, “>”

В этом режиме ускоренно проигрывается трек. Процессор вырабатывает сигналы JF (прыжок вперед) и JP (прыжок назад). Катушка трекинга и ЛГ медленно перемещаются вперед (назад). Считывающий луч постоянно перепрыгивает с текущей дорожки на следующую. С помощью детектора подсчитывается количество пересеченных дорожек. Соответственно вырабатывается сигнал для управления катушкой трекинга (до 25 треков) и двигателем позиционирования. Амплитуда аудиосигнала на выходе немного снижается.


2 Особенности Сд-проигрывателей

2.1 Поиск и замена неисправных микросхем

Наряду с основными сигналами вырабатывается много вспомогательных. Часто процессоры связаны между собой разными сигналами. Например, процессор А вырабатывает сигнал А1, который поступает к процессору В, а процессор В вырабатывает сигнал В1, который идет к процессору А, и тогда процессор А вырабатывает сигнал А2 (рис. 2.1).
Рис. 2.1. Взаимодействие процессоров

Из-за сложных связей сложно локализировать неисправность: отсутствие одного из необходимых сигналов может привести к ложному выводу о неисправности некоторого элемента [4, с.261].

Нужно внимательно и в правильной последовательности проверять управляющие сигналы. При отсутствии принципиальных схем пользуются справочными данными о микросхемах и по ножкам контролируют сигналы. Иногда контрольные точки основных сигналов помечены на плате.

Если микросхемы перегреваются, это свидетельствует об их неисправности. При отсутствии специального оборудования (паяльных станций и т.д.) отпаивать планарные микросхемы можно следующим способом:

  • изготавливают жгут из тонких медных проводов (экран кабеля) и смачивают в растворе канифоли;
  • прижимая жгут к ножкам микросхемы и нагревая его паяльником, снимают часть припоя с выводов;
  • нагревая маломощным паяльником каждый вывод, тонкой иголкой отгибают его вверх.

При пайке и замене микросхем нужно следить за тем, чтобы они не перегрелись. Помните, что планарные микросхемы могут быть приклеены к плате. Очень важную роль играют практические навыки и опыт, полученные в процессе ремонтов.

2.2 Компакт – диски

При считывании диска лазерный луч, проходя сквозь границу воздух-диск, преломляется, проходит сквозь материал диска, отражается от металлизированной поверхности и при выходе с материала диска снова преломляется (рис. 1.1). Из-за эффекта двойного преломления (возникновение дополнительного луча при преломлении), а также из-за потерь при прохождении сквозь материал диска мощность отраженного луча значительно уменьшается [3, с.13]. Если оптические свойства материала диска не соответствуют техническим нормам, уменьшение мощности выходного луча превысит допуск, и диск будет плохо читаться.

При расцентровке диска или его установке не точно по центру, из-за колебаний дорожки в горизонтальной плоскости сервосхемы трекинга не смогут надежно отслеживать дорожку.

Проигрыватель наименее чувствителен к царапинам от центра к краю диска (направленным по радиусу), а наиболее - к царапинам по кругу (по длине дорожки). При царапинах, направленных по кругу, возможно постоянное "перепрыгивание" или зацикливание диска на одном месте. Для уменьшения влияния царапин диск можно попытаться отполировать, например, с помощью ластика, зубной пасты, пасты ГОИ и т.п. Чтобы предотвратить зацикливание, нужно определить место (царапину) на поверхности диска и нанести маленькую точку цветного лака. Тогда это место зацикливания будет просто "перепрыгнуто". Проделав это несколько раз, можно наработать определенные навыки.

2.3 Тестовый диск

Для настройки желательно иметь тестовый или бракованный, плохо читающийся диск. Если проигрыватель сможет прочитать этот плохо читающийся диск, то нормальный диск будет считываться без проблем.

Нужно иметь в виду, что один поцарапанный диск может нормально читаться одним проигрывателем, но плохо читаться другим. Это объясняется отличиями в лазерных головках, сервосхемах и т.д. Например, проигрыватели с однолучевым лазером и радиальной механикой фирмы Philips смогут прочитать диски, которые обычные трехлучевые лазеры не читают.

2.4 Транспортировка проигрывателя

В некоторых моделях для транспортировки проигрывателя предусмотрен транспортный винт. Винт блокирует перемещение лазерной головки, которая очень чувствительна к импульсным движениям и ударам. При транспортировке проигрывателя винт нужно зажать. Внизу корпуса проигрывателя находится отверстие для зажатия/отжатия винта.

Категорически воспрещается включать проигрыватель при зажатом транспортном винте. Из-за этого могут разрушиться механические элементы. После транспортировки винт нужно отжать.


3 Настройка сервосхем

К системам автоматического управления можно отнести схемы: фокусировки луча на поверхности диска; отслеживания дорожки (трекинга); управления скоростью вращения диска; PLL (извлечения цифровых данных с потока считываемой информации); поддержания постоянной мощности излучения лазерного диода. Все настройки желательно проводить по документации.

Примерная последовательность настройки сервосхем:

  • по максимальной амплитуде сигнала EFM выставляют баланс (EF-Bal) и смещение (TE-Offset) трекинга;
  • по четкости сигнала EFM или минимальной амплитуде сигнала FER настраивают смещение фокуса (FO-Offset);
  • по амплитуде FER и TER выставляют сигналы фокусировки и трекинга: FGain и TGAIN соответственно;
  • настраиваем PLL-детектор по стабильному захвату сигнала EFM.

См. также: Работа сервосхем.

3.1 Система автофокусировки луча

Сервосхема фокусировки предназначена для компенсации биений компакт-диска (вверх-вниз).

Настроечные элементы:

  1. Fofs (Focus Offset) - смещение фокуса, т.е. постоянная составляющая напряжения на катушке фокусировки. Настраивать смещение фокуса нужно с помощью осциллографа. Сигнал EFM при развертке 5...10 МГц должен быть максимально четким и сфокусированным (рис. 3.1).
    Рис. 3.1. EFM сигнал и его регулировка

    При отсутствии осциллографа смещение фокуса можно отрегулировать по шуму фокусной катушки. В оптимальном положении уровень шума минимальный. При вращении ползунка регулятора по или против часовой стрелки относительно оптимального положения шум возрастает.

  2. (FE-Gain, FE) - сигнал ошибки фокусировки. Если амплитуда сигнала FE занижена, проигрыватель становится чувствительным к наименьшей вибрации и дефектам компакт-диска, часто соскакивает с текущего трека. Проверяется это легким постукиванием по корпусу проигрывателя. При завышенной амплитуде сигнала FE слышен сильный шум от катушки фокусировки, может увеличиться время поиска трека. На практике оптимальным является среднее значение между двумя вышеописанными.

В CD-проигрывателях с однолучевой механикой Philips радиального типа (модели 85-90 гг. выпуска) есть всего два регулятора: ток лазера и начальное смещение фокуса. Настроить начальное смещение фокуса можно так:

  • запустить CD;
  • запомнить расстояние от линзы к диску (чтобы можно было увидеть линзу при воспроизведении, нужно частично разобрать механику);
  • остановить CD;
  • регулируя Fofs, выставить такое же расстояние от линзы к диску, как и при воспроизведении.

3.2 Система автотрекинга

Система автотрекинга используется для точного отслеживания информационной дорожки на поверхности компакт-диска.

Настроечные элементы:

  1. TE, TEGain - сигнал ошибки трекинга. При заниженном уровне сигнала возможны частая потеря дорожки или срыв ее отслеживания. При завышенном уровне слышен сильный механический шум катушки трекинга, увеличивается время поиска трека (проверяется перемоткой по трекам). На практике выбирают среднее значение.
  2. EF-Balans, EF - баланс трекинга. Регулятор изменяет амплитуду сигнала с датчика E или F, чтобы направить луч точно по дорожке компакт-диска.

    На практике возможна следующая последовательность настройки:

    • немного уменьшить амплитуду сигналов FE и TE;
    • легкими толчками корпуса сбивать трекинг (приводить к потере дорожки);
    • по таймеру на дисплее отслеживать, в какую сторону перепрыгивает головка: вперед или назад;
    • настроить регулятор баланса таким образом, чтобы при постукивании трек сбивался то вперед, то назад приблизительно на минимальное время;
    • восстановить прежний уровень сигналов FE и TE.

    Данная последовательность настройки невозможна в проигрывателях, в которых при потере трека процессор специально позиционирует головку точно в утерянное место. Можно также настраивать по максимальной амплитуде сигнала EFM. Желательно иметь старый сильно поцарапанный диск. Зная заранее, где диск должен "прыгать", а где зацикливаться, можно грубо выставить баланс трекинга.

  3. TE-Offset, TE-Off - смещение трекинга. Регулятор настраивает постоянную составляющую напряжения на катушке трекинга. Влияние этого регулятора на функционирование проигрывателя немного похоже на влияние регулятора баланса. Часто оптимальным является среднее положение регулятора. При неправильной настройке баланса или смещения трекинга проигрыватель может часто перепрыгивать вперед с трека на трек, прыгать назад или зацикливаться.

3.3 Система управления скоростью вращения диска (СУСВД)

СУСВД используется для обеспечения постоянной линейной скорости считывания компакт-диска. Данная сервосхема функционирует полностью в автоматическом режиме и настроечных элементов не имеет. Требования к точности оборотов двигателя довольно низкие (что объясняется описанными ранее особенностями СУСВД), поэтому используются недорогие двигатели.

3.4 PLL-детектор

PLL-детектор используется для выделения информации из считанного сигнала. Его настраивают по надежному захвату сигнала EFM и по максимальному проценту выделения (100%) полезных цифровых данных. Для захвата частоты в детекторе применяются схемы частотной и фазовой автоподстройки. О наличии выделенных детектором цифровых данных можно судить по аудиосигналу на выходе, изменению времени трека на дисплее в режиме "Воспроизведение" или по начальному считыванию информации после загрузки диска.

Для настройки данной сервосхемы может использоваться подстроечный резистор или подстроечный колебательный контур. При неправильной настройке диск вращается, но звук на аудиовыходе некачественный (из-за выпадения данных слышны шорох и треск) или диск вообще не считывается. На практике ползунок подстроечного резистора устанавливают в среднее положение между двумя крайними позициями, в которых проигрыватель перестает считывать информацию. Практически настраивать колебательный контур приходится очень редко. Потребность в этом может возникнуть при искажении аудиосигнала, шорохе и треске в нем. В некоторых моделях проигрывателей подстроечные элементы детектора отсутствуют.

3.5 ALPC и настройка тока

Система автоматического контроля питания лазера поддерживает на заданном уровне мощность излучения лазерного луча.

В корпусе лазерного диода (рис. 3.2) вмонтирован фотоприемник VD2, который контролирует мощность излучения лазерного диода VD1. Нужный ток задается резистором R1. Подстроечный резистор может быть расположен на корпусе лазерной головки или на плате проигрывателя. Схема питания с помощью транзистора VT1 управляет током лазера.
Рис. 3.2. а). размещение выводов лазерного диода; б). схема ALPC

Сгенерированный лазерным диодом луч можно увидеть на фокусирующей линзе в виде красного пятна диаметром около 1 мм. Основная частотная составляющая лазерного луча лежит в невидимом спектре (длина волны 780 нм). Присутствие красного свечения на фокусирующей линзе еще не свидетельствует об исправности лазерного диода. Категорически запрещается смотреть прямо на линзу, потому что луч, сфокусировавшись на сетчатке глаза, может ее повредить. Человеческий глаз - намного ценнее проигрывателя! В неисправных ЛГ можно наблюдать рассеянное свечение на всей поверхности линзы. Это связано с потерей когерентности луча.

Настройка: Рабочий ток лазерного диода можно узнать по этикетке на корпусе оптического блока или по документации (рис. 3.3).
Рис. 3.3. Этикетка на оптическом преобразователе фирмы Sony

Три последние нижние цифры, деленные на 10, обозначают ток в миллиамперах (44,6 мА). Измерить ток лазера I можно миллиамперметром, включенным последовательно в цепь питания лазерного диода, но гораздо удобнее измерять ток по падению напряжения DU на ограничительном резисторе в цепи питания лазера (R2 на рис. 3.2). Ток определяют по закону Ома: I=DU/R2.

В среднем ток лазера составляет 50 мА. Со временем лазерные диоды деградируют, теряя эмиссионную способность, "садятся" (в основном после 5-10 лет эксплуатации). Если лазер "подсевший", то амплитуда с фотодатчиков занижена и недостаточна для обеспечения нормального уровня сигналов EFM, FE, FOK. Из-за этого возможны выпадение аудиоданных и, как результат, плохое считывание дисков и треск на аудиовыходе. Также нужно иметь в виду, что амплитуда сигнала с датчиков при использовании CD-R болванок в 1,5-2 раза ниже, чем в обычных дисках. Поэтому, чтобы "подсевший" диод излучал луч требуемой мощности, нужно увеличивать ток до 70...80 мА. Поступать так можно только в исключительных ситуациях, удостоверившись, что другого выхода нет. При увеличении тока до 70...80 мА деградация диода возрастает и соответственно резко уменьшается срок службы. На практике такие диоды работают не более 1-2 лет. При увеличении тока до 100...120 мА диод перегревается и моментально выходит из строя. Замена лазерного диода невозможна и придется полностью менять оптический блок.

Нежелательно изменять ток лазера без измерительного прибора, потому что в некоторых позициях ползунка регулятора ток может превысить 100...120 мА.

При замене лазерной головки (оптического блока) нужно иметь в виду, что лазер может быть поврежден статическим электричеством. В новых ЛГ диод закорочен на корпус. При установке перемычку нужно отпаять, чтобы не повредить ALPC.


4 Диагностика и настройка оптических и механических элементов

Все виды юстировок (механических настроек) можно проводить, точно удостоверившись в их необходимости, чтобы ошибочно не нарушить заводскую юстировку. Перед началом настроек желательно пометить начальные положения настроечных элементов.

4.1 Лазерная головка

4.1.1 Проверка и настройка тока

См. пункт 3.5 .

4.1.2 Проверка линзы

Для просмотра поверхности линзы желательно использовать лупу и источник яркого света. Линза должна быть чистой, прозрачной, без царапин, в противном случае падает мощность считываемого луча и наблюдается эффект "подсевшего лазера". Поверхность линзы покрыта специальным фоточувствительным слоем, который придает ей голубоватый оттенок.

Для прочистки линзы выпускаются баллончики со специальной жидкостью. Также можно использовать спички с ватой и спирт. Смоченным в спирте ватным тампоном протирают линзу и сразу же сухим тампоном удаляют следы от спирта. Делать это нужно очень аккуратно, чтобы не повредить подвеску и не нарушить юстировку фокусирующей линзы. Из-за применения для чистки активных веществ линза со временем может помутнеть.

На практике допускаются маленькие царапины, но при больших повреждениях считывание информации становится невозможным. Нужно заменить лазерную головку или реставрировать ее.

4.1.3 Проверка наклона линзы

Наклон линзы - это отклонение от параллельности плоскости линзы относительно плоскости диска. Эта величина должна быть минимальной (рис. 4.1).
Рис. 4.1. Наклон линзы
Из-за увеличения наклона линзы уменьшается амплитуда полезных лучей, ухудшается отслеживание трека, поэтому диски плохо читаются. Со временем из-за изменения характеристик материала подвески катушки (внутреннее напряжение и т.п.) наклон линзы может увеличиться.

Настройка: Регулировку наклона линзы можно проводить в одной или двух плоскостях, в зависимости от модели ЛГ, либо же она не предусмотрена вообще (рис. 4.2, где 1 - регулировочные винты; 2 - пружина; 3 - винт с пружиной; 4 - фиксирующий винт; 5 - отверстие для регулировочного ключа).
Рис. 4.2. Регулировка наклона линзы

Регулировку осуществляют с помощью винтов 1. В большинстве случаев настройку наклона можно проводить только при разобранной механике, “в воздухе”. Точно наклон настраивают по максимальной амплитуде сигнала EFM.

Если этот сигнал отсутствует или слабый, возможно, сначала нужно провести грубую настройку “на глазок”. Для этого следует подать напряжение 1...2 В на фокусирующую катушку, чтобы линза поднялась вверх к диску, не дотрагиваясь до него. При этом легче увидеть погрешность наклона (рис. 4.1). Выше некоторого уровня линза подняться не сможет, потому нужно следить за тем, чтобы не сжечь катушку. Затем нужно настроить наклон линзы по максимальной параллельности. После грубой регулировки при запуске линза должна фокусироваться, и диск должен вращаться.

4.1.4 Дифракционная решетка

Дифракционная решетка расщепляет лазерный луч на лучи разных порядков. В проигрывателе используются основной луч для считывания информации и два дополнительные луча первого порядка для отслеживания трека. Мощность дополнительных лучей составляет 25% от мощности основного. Регулируя положение дифракционной решетки, можно изменить положение дополнительных (отслеживающих) лучей относительно основного.

Регулировка возможна в некоторых (в основном старых) моделях оптических головок (рис. 4.3, где 1 - отверстие для регулировки; 2 - фотодатчик; 3 - лазерный диод; 4 - прижимные винты; 5 - регулировочный ключ).
Рис. 4.3. Юстировка дифракционной решетки

Головки показаны со стороны соединительной платы.

Специальный регулировочный ключ 5 можно изготовить самостоятельно. Отверстие для регулировки может быть залито клеем. В головках SF-91 (рис. 4.3) дифракционная решетка конструктивно расположена в одном корпусе с лазерным диодом, поэтому перед регулировкой нужно слегка отпустить винты 4 и желательно отпаять диод от платы, временно соединив его с платой тонкими проводниками. Данным способом можно попробовать восстановить неисправную лазерную головку, которая не отслеживает трек (луч фокусируется, и сигнал FOK вырабатывается).

Настройка: В процессе попытки считывания трека нужно плавно поворачивать ключ и выставить решетку по максимальной амплитуде сигналов EFM и TER.

4.2 Диагностика двигателя

При износе двигателя, вращающего диск, в нем увеличивается зазор между осью коллектора и бронзовой втулкой, в результате чего в несколько раз увеличиваются вибрация и колебания компакт-диска в вертикальном и горизонтальном направлениях. Сервосхемы фокусировки и трекинга не могут отследить дорожку, и из потока считываемой информации начинают выпадать полезные данные. Слышен шорох в выходном аудиосигнале (как у виниловой пластинки), диск плохо читается или не читается вообще.

При обгорании и искрении контактов коллектора, некачественной разводке и экранировке схем питания также может возникнуть треск и шорох в аудиосигнале. Если двигатель разбит, то он будет издавать сильный механический шум и треск.

4.2.1 Проверка на износ втулок (на "разбитость")

В корпусе двигателя установлены две бронзовые втулки, играющие роль подшипников. В процессе работы втулки изнашиваются, увеличивается зазор между ними и валом двигателя dS (рис. 4.4, где 1 - ось; 2 - направление вибраций; 3 - бронзовая втулка; 4 - корпус), увеличивается вибрация и дребезг вала двигателя.
Рис. 4.4. Износ двигателя

Дребезг передается компакт-диску. Если колебания диска в радиальном направлении больше допустимой нормы, система трекинга не может отследить дорожку (диск читается плохо или вообще не читается).

В "разбитых" двигателях резко увеличивается механический шум. Например, при позиционировании головки слышен сильный треск. На практике определить износ двигателя можно следующим способом:

  • извлечь двигатель, снять с вала шестеренку или столик;
  • присоединить двигатель к регулируемому блоку питания 0...5 В, 100 мкА;
  • плавно увеличивая напряжение от 0 до 3 В и наоборот, внимательно прислушиваются к механическому шуму.

В разбитом двигателе при некоторых значениях оборотов из-за резонанса в несколько раз увеличиваются шум и треск. В исправном двигателе шум меняется плавно. Для начала можно сравнить работу двигателя с заведомо исправным (эталонным). Попрактиковавшись несколько раз, можно научиться отбраковывать изношенные двигатели. В процессе проверки нужно быть осторожным с напряжением питания, чтобы не вывести из строя двигатель. Разбитые двигатели нужно заменять аналогичными или реставрировать.

Износ двигателя диска значительно больше влияет на качество считывания по сравнению с износом двигателя позиционирования. Поэтому, если разбит двигатель диска, то можно попытаться поменять его местами с двигателем позиционирования, при условии что оба двигателя одинаковой марки. Но часто вал двигателя диска по длине больше, чем вал двигателя позиционирования. В этом случае можно разобрать два двигателя и поменять местами их корпуса или попытаться его реставрировать .

4.2.2 Проверка на “мертвую точку”

"Мертвой точкой" называют положение двигателя, в котором из-за искрения и обгорания контактов пропадает контакт между коллектором и щетками. При вращении вала двигатель может по инерции проскакивать мертвую точку, поэтому определять ее нужно во время запуска двигателя.

Для проверки наличия мертвой точки нужно подать на двигатель напряжение питания, достаточное для его медленного вращения и, притормаживая рукой вал двигателя, постараться найти положение, из которого двигатель перестает запускаться. Если после нескольких попыток найти мертвую точку не удается, то можно предположить, что двигатель исправен.

4.3 Диагностика механики

4.3.1 Проверка перпендикулярности плоскости столика к своей оси (кривизна столика)

Для проверки перпендикулярности столика нужно установить диск на столик и зафиксировать его магнитом. Затем следует слегка крутануть диск рукой. Если амплитуда колебаний диска на краю (А на рис.4.5) превысит 0,5 мм в вертикальном направлении, можно попытаться его выровнять или заменить другим.
Рис. 4.5. Настройка кривизны столика

На практике выравнивать можно следующим образом:

  • устанавливают старый диск и, вращая его, находят места максимального отклонения диска вверх (вниз);
  • надавливая на столик (направления надавливания указаны стрелками на рис. 4.5), пытаются его выровнять.

Надавливать нужно легонько, чтобы не повредить столик или двигатель. Для исключения повреждения или искривления столика снимать его с двигателя можно только за нижнюю часть, помогая при этом отверткой.

При колебаниях диска выше допустимых сервосхемы фокусировки не смогут обеспечить надежную фокусировку луча на поверхности диска. Поэтому процесс считывания может перерываться. Этот эффект особенно заметен на последних треках.

Если сила магнита "ослабла", диск на столике в моменты пуска и остановки проигрывателя может проскальзывать.

4.3.2 Проверка высоты столика

Установив параллельно с осью двигателя штангенциркуль, измеряют расстояние от плоскости столика к шасси, на которой закреплен двигатель (А на рис. 4.6).
Рис. 4.6. Настройка высоты столика

В проигрывателях Sony KSM-210 (KSM-240, KSM-150), Sanyo SF-90 высота столика равна 19,5 ± 0,25 мм. У других проигрывателей это расстояние может быть другим (точную высоту определяют по документации). Есть смысл измерять высоту столика для разных типов "механики" и записывать в блокнот. Это может пригодиться при следующих ремонтах.

В процессе эксплуатации высота столика может немного измениться. Из-за этого проигрыватель начинает запускаться только со второго или третьего раза. При сильном отклонении высоты столика луч не может сфокусироваться.

Грубо высоту столика можно выставить, основываясь на том, что при считывании диска фокусная линза должна иметь запас для возможности перемещения вверх и вниз.

После изменения высоты столика нужно настроить смещение фокуса FO-Offset.

4.3.3 Проверка позиционирования ЛГ

Для проверки позиционирования лазерной головки нужно:

  • отключить Slide-двигатель от схем проигрывателя;
  • при отсутствии смазки на направляющих ЛГ и шестернях нанести смазку;
  • подать на Slide-двигатель напряжение 1...5 В нужной полярности, чтобы ЛГ двигалась от начального к конечному положению и в обратную сторону. Можно попробовать покрутить вал двигателя рукой.

Если ЛГ движется неравномерно, приостанавливается, слышен сильный треск, заметно подклинивание или проскальзывание, то, возможно, поврежден двигатель, шестерни или пассики. Шестерни нужно осмотреть на отсутствие повреждений, разломов, лишних механических элементов. Пассиковые передачи должны надежно передавать движение. Если натяжение пассика ослабло, он начинает проскальзывать. При замене пассиков следует иметь в виду, что при использовании короткого, сильно натянутого, пассика большая часть энергии теряется из-за трения в передаче, а также сильно изнашивается двигатель. Из-за этого может часто прерываться считывание диска.

Если в двигателе позиционирования есть мертвая точка, то при воспроизведении проигрыватель может самопроизвольно переходить в режим остановки. При обгорании контактов в двигателе позиционирования ЛГ позиционируется рывками, проскакивая необходимое положение. В случае неисправности двигателя его заменяют или реставрируют.

В некоторых CD-проигрывателях Telefunken для позиционирования ЛГ применяется фрикционная передача, которая при ослаблении пружины может сильно проскальзывать. ЛГ позиционируется рывками, часто теряет трек. В данном механизме отсутствует концевик начального положения ЛГ, поэтому фрикционная передача не должна быть очень жесткой, чтобы иметь возможность проскальзывать при установке головки в стартовую позицию.

4.3.4 Каретка

При нажатии клавиши "Open/Close" каретка должна выехать и, замкнув концевик, остановиться. Для возможности извлечения диска лазерная механика может опуститься вниз, или используется специальный механизм для поднятия диска.

Для диагностики движения каретки подают напряжение 2...5 В или пробуют вращать рукой вал двигателя каретки. Если каретка не выезжает, возможно, она заклинила. Во многих моделях каретка может выехать только, когда лазерная механика опущена вниз. Загрязнение механических элементов затрудняет движение каретки. Иногда один двигатель управляет кареткой и позиционирует лазерную головку.

Проверяют пассик. Если он растянут, то передача проскальзывает, и каретка выезжает очень медленно или не выезжает вообще. В проигрывателях Telefunken, где использованы бесконтактные схемы, если пассик растянут, каретка может выехать до конца, но двигатель еще долго будет вращаться.

Возможен вариант, когда каретка выезжает до конца и сразу заезжает обратно (см. пример 8). Если каретка закрыта, диск должен быть прижат к столику и иметь возможность свободного вращения. Иногда, если диск плохо прижат, блокировочные концевики отключают ток питания лазера.

Для извлечения каретки нужно отжать защитные пластинки и (или) открутить болты или снять защелки (рис. 4.7, выделенными кругами обозначены возможные места блокировочных элементов). Если каретка свободно не выезжает, не нужно использовать силу, нужно найти блокировочные элементы.
Рис. 4.7. Каретка

4.3.5 Чейнджера

Только при нормальной работе чейнджерного механизма возможен последующий поиск неисправности в проигрывателе. Встречаются кассетные и карусельные чейнджеры. При разборке чейнджеров желательно пометить положения шестеренок и других элементов, чтобы затем без проблем можно было собрать все обратно.

Из-за неисправности оптопары невозможно отслеживание состояния механики (положение карусели и пр.). Также следует проверить соединительные провода и плоские шлейфы.


5 Варианты, причины и последовательности поиска неисправностей

5.1 Неисправности в электронике

5.1.1 Схемы питания

Особенности схем питания СД-проигрывателей:

  1. Этикетка на корпусе трансформатора с надписью "TERMOFUSE" обозначает, что в первичную обмотку трансформатора встроен термопредохранитель. В некоторых случаях, чтобы добраться до его выводов, нужно удалить защитный слой пленки с первичной обмотки со стороны присоединения проводов. Если термопредохранитель неисправен, нужно его заменить или закоротить, введя при этом в цепь первичной обмотки дополнительный предохранитель (для трансформатора мощностью 10...20 Вт нужен предохранитель на 0,2...0,3 А).
  2. Включатель питания может быть установлен в цепь первичной или вторичной обмотки, после выпрямителей. Во втором случае трансформатор постоянно находится под напряжением и "гудит" даже при выключении питания на передней панели. Этот вариант применяется в проигрывателях с дистанционным управлением для обеспечения работы в ждущем режиме. Возможно также применение дополнительного дежурного трансформатора.
  3. Вместо плавких предохранителей могут применяться быстродействующие предохранители (рис. 5.1 а) [1, c.64].
    Рис. 5.1. Элементы схем питания

    Характеристики предохранителей приведены в табл. 5.1.
    Таблица 5.1. Справочные данные по быстродействующим предохранителям.
    Маркировка | Максимальный ток, А | Сопротивление, Ом
    N5 | 0,25 | 0,35
    N10 | 0,4 | 0,22
    N15 | 0.6 | 0.135
    N20 | 0,8 | 0,1
    N25 | 1 | 0,07

  4. В качестве предохранителей могут использоваться низкоомные резисторы сопротивлением 0,1...10 Ом (при цветной маркировке третье кольцо имеет золотистый или серебристый цвет). Если сила тока, протекающего по ним, превышает допустимое значение, они перегорают.
  5. В проигрывателях применяются одно- и двухполярные схемы питания. Схемы питания легко определить по оксидным конденсаторам большой емкости, низкоомным резисторам, мощным транзисторам и микросхемам на радиаторах. Конденсаторы фильтра должны иметь запас по напряжению 20...30%.
  6. В качестве стабилизаторов могут выступать:
    • Интегральные стабилизаторы на одно напряжение типа 78Lxx, 79Lxx (отечественные аналоги КРЕНхх) (рис. 5.1 б). Вторая цифра обозначает полярность стабилизатора: 8 означает "Плюс", 9 - "Минус"; хх - величина стабилизированного напряжения в В.
    • Интегральные микросхемы-стабилизаторы на несколько напряжений. Для проверки используют справочную литературу.
    • Стабилизаторы на транзисторах (рис. 5.1 в). В базовую цепь транзистора включен стабилитрон. Напряжение на выходе стабилизатора примерно на 0,5 В ниже напряжения стабилизации стабилитрона. Напряжение стабилитрона можно определить по маркировке на корпусе (например, у стабилитрона ZD5.1 напряжение стабилизации 5,1 В). Если напряжение на стабилитроне превышает указанное на корпусе - обрыв стабилитрона, равно нулю - пробой.
    • Мощные стабилитроны.

    Напряжение на входе стабилизаторов всех типов, кроме последнего, должно быть больше, чем на выходе в 1,5-2,5 раза. В проигрывателях с дежурным режимом стабилизаторы могут использоваться одновременно и в качестве ключей.

Последовательность поиска неисправности:

  1. Наличие напряжения питания на первичной обмотке трансформатора (если нет напряжения на первичной обмотке, проверяют предохранители, шнур и выключатель питания).
  2. Напряжение на вторичных обмотках трансформатора (в случае отсутствия напряжения возможен обрыв в обмотках трансформатора или КЗ в обмотках или нагрузке; следует отключить вторичную обмотку от нагрузки и прозвонкой тестером выявить место КЗ).
  3. Предохранители в цепи вторичной обмотки. Наличие напряжения на фильтрующих конденсаторах, на входе и выходе выпрямителей и стабилизаторов. Если напряжение на выходе стабилизатора занижено и силовые элементы сильно греются, то это свидетельствует о возможном КЗ в нагрузке. При поиске КЗ нужно помнить, что выводы питания процессоров могут дублироваться. В недорогих моделях часто встречается пробой оксидных фильтрующих конденсаторов.
  4. Входные и выходные напряжения на ключах питания, ключи питания (в качестве ключей используются электрические реле, транзисторы или интегральные микросхемы).
  5. Наличие на ключах питания сигнала "Power" ("PowerOn") с процессора после нажатия кнопки "Power" на панели проигрывателя. При открытии всех ключей питания проигрыватель должен перейти в рабочий режим. Не стоит "вручную" открывать ключи без сигнала с процессора. Проигрыватель не будет работать пока процессор не готов.
  6. Поступление напряжения питания с ключей к процессорам, драйверам и другим элементам.

При отсутствии хотя бы одного из напряжений питания проигрыватель не может правильно функционировать.

5.1.2 Управляющий процессор

Последовательность поиска неисправности:

  1. Напряжение питания 5 В.
  2. Наличие сигнала начального сброса регистров процессора "Reset" через 0,2...0,5 с после подачи питания на процессор управления.
  3. Импульсы сканирования кнопок. Возможно, заклинила одна из кнопок на панели управления, заблокировав процессор.
  4. Кварцевый резонатор (стабильная синусоида на кварцевом резонаторе свидетельствует о его работоспособности).
  5. Элементы обвязки процессора, т.е. дополнительные внешние элементы (резисторы, конденсаторы и т.п.), необходимые для его нормальной работы.

5.1.3 Выходные каскады (драйвера)

Выходные каскады используются для усиления сигналов управления выходными устройствами (двигателями, катушками). В выходных каскадах используют одно- или двухполярные схемы на транзисторах или интегральных микросхемах (рис. 5.2).
Рис. 5.2. Выходные каскады: а). на транзисторах; б). на микросхеме

Последовательность поиска неисправности:

  1. Проверить напряжение питания. Проверять напряжение питания на транзисторах нужно очень осторожно, так как случайное закорачивание базы и коллектора одного из выходных транзисторов приведет к выходу из строя сервопроцессора (несколько раз встречал сгоревшие процессоры CXA 1082 после предварительных ремонтов).
  2. Проверить форму сигнала на входе и выходе. Осциллограмма на выходе должна быть похожа на входную. Если отсутствует верхняя или нижняя половина выходного сигнала, значит, неисправен один из выходных транзисторов. Даже в этих случаях проигрыватель может работать, но нестабильно.

С помощью обратной связи R1 стабилизируется работа выходного каскада. От номинала резистора R1 зависит величина коэффициента усиления каскада. При замене двигателей или катушек похожими, но имеющими другие характеристики, может возникнуть необходимость в изменении мощности выходного (управляющего) сигнала. Для этого можно в небольших пределах (50...200%) изменить сопротивление R1.

Если в процессе работы выходные каскады сильно нагреваются, можно увеличить их площадь рассеивания, прикрепив радиатор.

5.1.4 Плоские шлейфы

Для соединения движущихся элементов с электроникой применяют плоские шлейфы. Во время эксплуатации такие шлейфы могут переламываться, и контакт отходит или пропадает. Шлейфы прозванивают, осторожно выгибая шлейф в разные стороны. Неисправный шлейф желательно заменить новым, так как в случае если сломан хотя бы один проводник, велика вероятность того, что скоро выйдут из стоя и другие.

5.2 Возможные неисправности и способы их устранения

5.2.1 Не включается, не переводиться с дежурного режима в рабочий

Возможные причины неисправности: отсутствует питание, неисправен процессор.

Если проигрыватель не включается только с пульта ДУ, то, возможно, неисправен сам пульт или фотоприемник схемы усиления и обработки его сигналов.

5.2.2 Не работает дисплей

В проигрывателях используются одно- и многоцветные жидкокристаллические дисплеи, флуоресцентные индикаторы, светодиодные матрицы.

Возможные причины неисправности: неисправность в процессоре дисплея, схемах питания. В жидкокристаллических дисплеях причина часто заключается в неисправности ламп подсветки или отсутствии их питания. Для работы флуоресцентного дисплея нужны несколько дополнительных напряжений: переменного накального 3...5 В; постоянного 20...30 В для анодной сетки. Напряжение накала может поступать непосредственно с трансформатора питания или с преобразователя постоянного напряжения в переменное.

5.2.3 Дисплей отображает частично или непонятные символы

Возможные причины неисправности: вышли из строя некоторые светодиоды светодиодной матрицы; плохой контакт дисплея и проводников (нужно пропаять контакты на пути от дисплея к процессору, а если для контакта с жидкокристаллическим дисплеем используются токопроводящие резиновые пластинки, - прочистить места контакта); неисправны схемы управления дисплеем в процессоре управления (иногда для дисплея может применяться отдельный процессор).

5.2.4 Неправильные показания дисплея (время, количество песен)

Возможные причины неисправности: неправильно считывается информация с компакт-диска, что вызванно плохой настройкой сервосхем трекинга.

5.2.5 Не выезжает каретка

На рис. 5.3 показана условная схема взаимодействия каретки и других элементов проигрывателя.
Рис. 5.3. Взаимодействие каретки и элементов проигрывателя

Последовательность поиска неисправности:

  1. Нажав кнопку "Open/Close", проверяют напряжение 5...10 В на двигателе каретки. Если напряжение есть, то искать неисправность нужно в механической части, если оно отсутствует - в электронной (на рис. 5.1 направления поиска показаны стрелками).
  2. Проверяют двигатель.
  3. Диагностируют каретку. При нажатии кнопки "Open/Close" вал двигателя каретки начинает вращаться. Если каретка длительное время не может достичь конечного положения, процессор реверсирует двигатель, а позже блокирует его.
  4. Проверяют напряжение питания, выходной каскад, управляющий процессор, сигнал управления кареткой на выходе и входе, тактирующие импульсы. Сигнал на вход процессора может поступать с другого процессора по шине I2C или с концевика.
  5. Проверяют, изменяется ли напряжение при замыкании-размыкании концевика начального положения каретки. При окислении контактов концевика сигнал с него может не восприниматься процессором.
  6. Проверяют кнопку "Open/Close" (от влажности и температуры кнопки окисляются), сканирующие импульсы на ней.

Можно вручную выкрутить каретку при выключенном проигрывателе и включить его. Если каретка заедет обратно, возможно, неисправна кнопка или замкнут концевик. Нужно обратить внимание на режим работы на дисплее "Open", "Close".

5.2.6 Каретка выезжает медленно или недоезжает

Возможные причины неисправности: повреждены механические элементы, растянут пассик, обгорели щетки двигателя, занижено питание выходных каскадов.

5.2.7 Постоянно включен один или несколько двигателей

Возможные причины неисправности: выходные каскады пробиты или разбалансированы из-за отсутствия одного из питающих напряжений или неисправен управляющий процессор.

5.2.8 Диск не вращается, не считывается, считывается плохо, прыгает или зацикливается

Возможные причины неисправности: неисправен двигатель; драйвер; сервопроцессор; схемы питания драйвера, процессора и лазера (ALPC); оптический считывающий блок; неисправны или неправильно настроены сервосхемы.

Последовательность поиска неисправности:

  1. Проверить схемы питания проигрывателя: наличие всех напряжений, отклонение от номинальных величин, коэффициент пульсаций.
  2. Осмотреть поверхность диска и прочистить линзу лазера.
  3. Диагностировать лазерную головку, настроить ток питания лазера. При подозрении о неисправности оптического блока желательно временно заменить его заведомо исправным и подстроить сервосхемы (в практике ремонта автора в половине проигрывателей использовались взаимозаменяемые звукосниматели KSS210, KSS150, KSS212 фирмы Sony или похожие, но по-разному распаянные SF90, SF88 фирмы Sanyo).
  4. Осмотреть механику, двигатели.
  5. Проверить на обрыв провода, кабели, плоские шлейфы, соединяющие механику, оптический блок и плату. Плоские шлейфы могут иметь перегнутые проводники, которые в некотором положении шлейфа могут размыкаться. Если отсутствуют сигналы с лазерной головки, возможен обрыв соединительных проводов.
  6. Проверить, двигается ли фокусирующая катушка вверх-вниз. Если катушка не двигается, нужно проверить прохождение импульсов FSR к фокусной катушке (см. Основные сигналы). В моменты прохождения линзы возле положения фокуса должен наблюдаться сигнал FE.
  7. Проверить фокусировку луча на поверхности диска. Линза, сфокусировав луч, должна остановиться, а если рукой изменять положение диска вверх-вниз, линза должна двигаться в том же направлении ("ловить" новый фокус). Когда линза сфокусируется, сигнал FOK принимает высокий уровень и включается схема трекинга. Можно слышать шум фокусной катушки и трекинг-катушки.
  8. Убедиться в наличии сигнала EFM, наличии и прохождении аналоговых сигналов отслеживания (Fe, Fer, Te, Ter, Rad и т.д.), других цифровых и аналоговых сигналов (Tok, Fzc, Jr, Jf, MON, MDP, MDN и т.д.), наличии тактовых импульсов (Clk).
  9. Проверить выходные каскады.
  10. Настроить сервосхемы. Перед началом настройки положение всех регуляторов желательно промаркировать.

Если диск не вращается, то проверку следует начать с пункта 1. Если диск не считывается или считывается плохо, то проверку можно начать с механической части (пункты 1-7) или с электронной (пункты 8-10). Если считывание диска периодически прерывается, диск "прыгает" или зацикливается, нужно обратить внимание на место, где это случается: постоянно в одних и тех же местах или хаотически. Если хаотически, то чаще всего причиной является механические неисправности: разбит двигатель, высохла смазка и т.д. (пункты 1-5). Если в одних и тех же местах, это связано с дефектами компакт-диска, юстировкой лазерной головки, настройкой сервосхем (пункты 1-3, 8-10).

5.2.9 Отсутствует звук

Возможные причины неисправности: отсутствие питающих напряжений; неисправны аналоговые схемы; неисправны схемы цифровой обработки; отсутствует поток входных данных; активирована функция MUTE, (см. преобразование звука).

Возможен вариант, когда проигрыватель вращает диск, пытаясь найти нужный трек, но из-за некачественного сигнала звук заблокирован сигналом MUTE. При этом периодически слышны звуки, похожие на свист, от рывков фокусной катушки и трекинг-катушки (не монотонный шум, как при воспроизведении). Если отсутствует звук только в одном канале, то неисправность нужно искать в аналоговой части аудиосхем. Если в двух, то следует проверить питающие напряжения, тактирующие импульсы, наличие цифрового потока на входе цифровых аудиосхем и уровень сигнала MUTE. О наличии цифрового потока можно судить по равномерности изменения секунд на дисплее.

Убедившись в наличии цифрового потока, следует приступать к поиску неисправности в аудиосхемах. Поиск неисправности в аудиосхемах можно проводить в направлении от цифрового процессора к аналоговому выходу и наоборот. Для усиления аналогового сигнала чаще всего используются операционные усилители.

5.2.10 Некачественный звук (выпадение и шум)

Возможные причины неисправности: плохой или загрязненный диск; грязная или дефектная линза; неправильная настройка сервосхем; "садится" лазер (падает мощность излучения); неправильная юстировка наклона линзы; искрение от коллектора двигателя диска и некачественные схемы питания; "разбит" двигатель.


6 Реставрация оптических и механических элементов

6.1 Реставрация лазерной головки

6.1.1 Замена линзы

Заменять линзу можно, убедившись, что причина именно в ней. Линзу можно заменить отдельно или вместе с блоком катушек. Сначала нужно извлечь старую линзу, содрав острым предметом две (четыре) капли клея на краях линзы (рис. 6.1). Остатки клея нужно удалить.
Рис. 6.1. Замена линзы

Линзы отличаются размерами, формой, кривизной (разными фокусными расстояниями и коэффициентами увеличения). Поэтому при замене нужно использовать линзу от аналогичной ЛГ. В крайнем случае, можно попытаться подобрать линзу от другой модели ЛГ. Имеет смысл собирать линзы со старых нерабочих головок.

Чтобы найти похожую линзу, устанавливают ее на место старой и временно фиксируют по краям кусочком пластилина. Линза должна свободно устанавливаться. Пробуют считывать компакт-диск.

Можно выделить группы линз, которые дают следующие результаты:

  • луч не фокусируется;
  • луч фокусируется, диск вращается, но не считывается;
  • диск считывается.

Сначала проверяют работу проигрывателя с линзами последней группы и пробуют подстроить сервосхемы. Из-за неправильно настроенных сервосхем или неточной юстировки можно пропустить нужную линзу. Поэтому следует поэкспериментировать с линзами второй группы. Возможно также, что отсутствует подходящая линза. Так, линзы от одних ЛГ могут подойти к моделям других фирм, а линзы от взаимозаменяемых головок KSS150 и KSS210 не взаимозаменяемы. Подходящую линзу нужно зафиксировать клеем типа ПВА так же, как предыдущую.

В некоторых ЛГ из-за опасности нарушения подвески рекомендуется заменять линзу вместе с блоком катушек от аналогичной головки. Например, в головке SF-90 легко деформировать провода подвески, нарушив при этом наклон линзы (рис. 6.1), что в результате приводит к плохому считыванию. Для замены блока нужно пометить и отпаять провода, открутить винты (внизу блока), установить новый. После замены линзы нужно отрегулировать наклон линзы и настроить сервосхемы. После замены блока катушек сначала нужно грубо "на глазок" настроить наклон, а потом точно.

6.1.2 Замена лазерного диода

Иногда возникает необходимость замены неисправного лазерного диода. Но шансы на успех ничтожно малы. Дело в том, что в домашних условиях установить диод точно очень сложно. Неточность установки диода в несколько микрон (рис. 6.2) приведет к смещению луча из центра Db и отклонению от нужного направления a. Из-за этого станет невозможной нормальная работа ЛГ. На заводе при изготовлении данную операцию проводят роботы-автоматы.
Рис. 6.2. Погрешности установки лазерного диода

Поэкспериментировав на практике и испортив несколько рабочих ЛГ, автор пришел к выводу, что пробовать восстанавливать ЛГ данным способом нет смысла. Для сомневающихся советую попробовать извлечь диод из рабочей головки и установить назад на место! Возможно, у кого-то есть другие результаты, пишите.

6.2 Реставрация двигателя

Для реставрации двигателя его нужно разобрать, почистить, смазать и снова собрать. Перед разборкой нужно пометить относительные положения крышки и корпуса двигателя. Если после сборки неправильно установить крышку, то двигатель начнет вращаться в противоположную сторону. В этом случае нужно изменить полярность включения двигателя.

Разборка: Крышка двигателя крепится к корпусу с помощью загнутых (наклепанных) лепестков. Для снятия крышки нужно их отогнуть отверткой или тонкими кусачками (рис. 6.3,а).
Рис. 6.3. Снятие и заклепка крышки двигателя

В крайнем случае, можно подпилить напильником места наклепа, но заклепывать потом придется в других местах.

Реставрация: В разобранном двигателе нужно: мелкой наждачной бумагой или ластиком удалить нагар с коллектора и щеток; ватным тампоном, смоченным в спирте, удалить остатки нагара и опилки; маслом или силиконовой смазкой смазать места контакта вала и втулок.

Сборка: Поместить ротор в крышку, а потом аккуратно в корпус, чтобы не повредить щетки. Можно также сначала вставить ротор в корпус и с помощью иголок, пропущенных через отверстия в крышке, легонько отогнуть щетки и установить крышку в корпус двигателя. Загнуть лепестки или заклепать их можно с помощью молотка и (или) отвертки (рис. 6.3,б). Заклепывать нужно осторожно, чтобы не повредить двигатель. Отреставрированный двигатель нужно проверить на "разбитость".


7 Взаимозамена лазерных головок

7.1 Замена аналогичной моделью головки

Рассмотрим схему ЛГ и механики. На рис. 7.1,а показана схема лазерной головки KSS210B.
Рис. 7.1. Принципиальная схема ЛГ KSS210B и механики KSM210

В корпусе головки размещена фотодиодная матрица (FD1-FD6), фотодатчик (UD1), совмещенный в одном корпусе с лазерным диодом (LD1), катушки фокусировки (L1) и трекинга (L2), подстроечный резистор (R1). На рис. 7.1,б показана схема механики головки KSM210B. Она состоит из двигателя диска (Spindle M1), двигателя позиционирования (Slide M2) и концевика "Начальное положение головки" (K1).

На рис. 7.2 показаны элементы ЛГ (вид со стороны подключения проводников) и расположение их выводов: а) фотодиодная матрица; б) лазерный диод; в) катушка фокусировки и трекинга (в скобках указаны цвета проводов для головки SF90: фиолетовый, коричневый (синий), серый, белый).
Рис. 7.2. Расположение выводов элементов ЛГ KSS210B, SF90

Полярность катушек и двигателей определяют следующим образом: при подаче напряжения 1 В в указанной полярности катушка фокусировки перемещается вверх в сторону диска, катушка трекинга - в направлении вращательного столика, двигатель вращается по часовой стрелке (вид со стороны вала).

Замена: При проведении работ с ЛГ важно помнить, что они боятся статического электричества, поэтому нужно быть очень осторожным. Для извлечения ЛГ нужно разобрать механику: снять прижимной механизм, каретку (рис. 4.7) и извлечь направляющие стержни, по которым перемещается ЛГ. При установке новой ЛГ нужно распаять перемычку в схеме питания лазера на плате, установленной на корпусе головки. В противном случае можно вывести из строя схему ALPC. После замены проверяют и настраивают ток питания лазера и проводят настройку сервосхем.

Иногда одна модель головки может иметь несколько вариантов распайки и подключения шлейфов. Например, головка SF90 имеет как минимум пять вариантов подключения. В моей практике был случай, когда испорченная головка SF90 имела два разъема (стандартный вариант), а рабочая SF90 - один плоский шлейф. В результате, пришлось просто поменять местами платы с разъемами на головках.

7.2 Замена похожей моделью головки

Рассмотрим более детально вариант замены лазерной головки другой моделью. Для определения возможности замены нужно обратить внимание на следующие факторы.

  1. Геометрические размеры. Головки и механики могут отличаться размерами, креплением, посадочными отверстиями и т.п. Существует несколько вариантов: возможна замена головки (крепления головок одинаковы); возможна замена механики с головкой (крепления и размеры механик одинаковы); замена невозможна. Чаще приходится менять механики вместе с головкой.
  2. Фотоэлементы. В некоторых головках применяются фотоэлементы с встроенным усилителем (KS220A). Заменять такую ЛГ головкой с пассивными фотоэлементами нельзя.
  3. Схемы питания лазера. Вопрос в том, где находятся схема ALPC (контроль питания лазера) и подстроечный элемент. Возможны варианты:

    а) подстроечный элемент - на плате головки, ALPC - на основной плате;

    б) подстроечный элемент и ALPC - на основной плате;

    в) подстроечный элемент и ALPC - на плате головки.

    Если неисправная ЛГ выполнена по варианту в, а новая - по варианту б, то нужно снять плату ALPC с неисправной головки и подключить к новой, если наоборот, то лучше использовать ALPC на основной плате, а на головке - отключить.

  4. Сопротивление катушек. Перед заменой необходимо измерить сопротивления катушек фокусировки и трекинга у обеих головок. Если сопротивления значительно отличаются (>30%) и регулировкой на плате достаточного уровня усиления управляющего сигнала достичь невозможно, то для увеличения усиления сигнала с выходных каскадов нужно изменить коэффициент усиления каскада.

Если головки подходят по всем вышеописанным пунктам, осталось "подогнать" контакты в соединительных шлейфах. На рис. 7.3 показано гнездо для сигнального шлейфа на лазерной головке KSS210B. Контакты в гнезде и штекере нумеруются слева направо (вид со стороны установки штекера).
Рис. 7.3. Гнездо для сигнального шлейфа ЛГ KSS210B

В таблице 7.1 указана разводка контактов шлейфа сигналов с фотодатчиков, шлейфа сигналов управления (управление катушками + питание лазера) и шлейфа механики для головок H8151AF, SF90, KSS210 (KSS150).
Таблица 7.1. Разводка контактов шлейфов
Сигнал | H8151AF | SF90 | KSS210
Гнездо для шлейфа фотодатчиков (для KSS210 - белый)
F | 1 | 1 | 1
B+D | 2 | 4 | 6+8
A+C | 3 | 5 | 5+7
E | 4 | 2 | 2
K | 5 | 3 | 3
Гнездо для шлейфа управления (для KSS210 - красный)
R- | 1 | 7 | 7
R+ | 2 | 6 | 6
F+ | 3 | 8 | 8
F- | 4 | 5 | 5
GND | 5 | 2 | 2
PD | 6 | 3 | 3
VR | 7 | 4 | 4
LD | 8 | 1 | 1
Гнездо для шлейфа механики
Sp+ | 1 | 2 | 1
Sp- | 2 | 1 | 2
Sl+ | 3 | 5 | 3
Sl- | 4 | 6 | 4
K1 | 5 | 4 | 5
K2 | 6 | 3 | 6

Используя таблицу, несложно разместить контакты в соединительных шлейфах. Возможно, разводку контактов для нужной головки придется искать в справочной литературе или определять самостоятельно. На рис. 7.3 показаны схемы шлейфов для взаимной замены головок SF90, KSS210, KSS150, H8151AF.
Рис. 7.4. Разводка шлейфов для замены ЛГ

Например, нужно заменить механику с неисправной головкой SF90 механикой KSM2101BDM с головкой KSS150A. По геометрическим характеристикам замена возможна. Обе головки имеют пассивные фотоэлементы и одинаковое расположение схем питания лазера. Сопротивление катушек у KSS150A 6,8 Ом, у SF90 - 7,5 Ом. Разница в сопротивлениях катушек небольшая (~10%). Для подготовки шлейфов рисуют их схемы (слева изображают штекер старой головки, подключаемый к основной плате, а справа - штекер, подключаемый к новой головке) и расписывают сигналы на контактах. Назначение контактов на главной плате определяют по старому шлейфу. Чаще всего шлейфы имеют разводку "один к одному". Сигналы на штекере ЛГ определяют из таблицы 7.1. Соединяют одинаковые контакты линией (рис. 7.4,а). Шлейф управления одинаков для обеих головок. Схему шлейфа для механики составляют по таблице 7.1 (рис. 7.4,д). По схеме переделывают старые шлейфы. Для извлечения контакта из штекера нужно иголкой отогнуть пластмассовое ушко.

Если после настройки тока лазера и попытки настройки сервосхем, диск все равно не считывается, проверьте еще раз правильность подключения: если датчики ABCD или катушка фокусировки подключены неправильно, линза "проскакивает" положение точной фокусировки. Если датчики EF или катушка трекинга подключены неправильно, проигрыватель пытается считать диск, но безрезультатно. Если двигатель вращается в обратную сторону, или катушка перемещается в противоположном направлении - перепутана полярность подключения.

Остается еще раз напомнить, что нужно быть очень внимательным и аккуратным при подгонке шлейфов при работе с лазерными головками, чтобы не вывести их из строя.


8 Примеры с практики

1. --- Philips ---

Неисправность: Не включается лазер и фокусная катушка.

Причина: амплитуда сигнала на 6 ножке микросхемы TDA 8809 была занижена до 2 В.

Устранение: Выкинул шунтирующий конденсатор, подняв уровень до 3 В, проигрыватель заработал.

2. --- Philips ---

Неисправность: Двигатель каретки, дисковый столик постоянно вращается.

Причина: Обрыв ограничительного сопротивления в цепи питания драйверов.

3. --- Denon DCD-1000 ---

Неисправность: Разбит двигатель, вращающий диск и как результат то читает, то нечитает одни и те же диски.

Устранение: Заменил двигатель на подобный.

4. --- Sony ---

Неисправность: В фазе старта фокусирующая линза резко движется вверх-вниз (неправильные FSR-импульсы).

Причина: обрыв FE-сигнала между процессорами CXA1081 и CXA1082;

5. ------

Неисправность: СД периодически прыгает на разных дисках, место прыжка непостоянно, плохие треки читаются нормально. При позиционировании головки рукой слышен треск и ощущается подтормаживание.

Причина: Расколота шестеренка в передаче позиционирования головки.

6. ------

Неисправность: Во время старта двигатель сильно раскручивает диск, и он не читается. При притормаживании диска во время старта рукой читается нормально.

Устранение: Последовательно в цепь двигателя включил дроссель 120 мкГн.

7. -----

Неисправность: В фазе старта фокусирующая линза 8 раз подряд резко движется вверх-вниз. Процессор цыфрових сигналов - YM3805.

Причина: Обрыв одного из источников питания;

8. -----

Неисправность: Каретка выезжает, и почти доехав до конечного положения, заезжает обратно.

Причина: Неисправность концевика конечного положения каретки (окисление или повреждение контактов).

Устранение: Почистил контакты концевика и выставил в правильное положение.

9. -----

Неисправность: Не считывается диск. Сигнал EFM имеет вид (рис. 8.1).
Рис. 8.1. EFM – сигнал

Причина: Плохое отслеживание дорожки.

Устранение: заменил неисправный драйвер;


Из форума

"Китаец" VCD MIYOTA Z-300Q-сбои в работе novik 12.05.2005 10:43
Re: "Китаец" VCD MIYOTA Z-300Q-сбои в работе Ronya 12.05.2005 23:15
Ремонт DVD-проигрывателей. Алексей 13.03.2005 19:05
Re: Ремонт DVD-проигрывателей. Ronya 13.03.2005 21:59
Re: Ремонт DVD-проигрывателей. Ronya 13.03.2005 19:38
Ремонт CD 77YK 05.03.2005 19:10
Re: Ремонт CD aviali 26.03.2005 13:09
Re: Ремонт CD Ronya 07.03.2005 14:00
Re(2): Ремонт CD 09.03.2005 17:48
Re(3): Ремонт CD Ronya 09.03.2005 23:21
Re(4): Ремонт CD 77YK 11.03.2005 22:33


Литература

  1. Авраменко Ю. Ф. Схемотехника проигрывателей компакт-дисков.- СП НИЦ “Наука и техника”, 1999.- 128 c.
  2. Колаич Н.И. Ремонт CD-проигрывателей: принципы работы, типичные неисправности. – М.: Радиотон 1998. - 224 с.
  3. Ленк Дж. Мой домашний аудиовидео комплекс.- М: Энерготомиздат, -1994 –318 с.
  4. Никамин В.А. Парадоксы цифрового звучания. – С.П: Лань,-1998 – 96с.
  5. Николин В.А. Компакт-диски и СД-устройства. – С.П: Лань,-1997 – 110с.
  6. Авраамеко Ю.Ф. Схемотехника Сд-проигрывателей.- С.П: “Наука и техника”, 2003.
  7. Микросхемы для СД-проигрывателей. Сервосхемы. Справочник.- С.П: “Наука и техника”, 2003.
  8. Специализированные микросхемы для проигрывателей компакт-дисков и приводов CD-ROM. Справочник.- М: Альтекс-А, 2004.


Архив

Информация о разных моделях проигрывателей и используемых лазерных головках | Загрузить
Коротко о истории цифровых форматов | Прочитать
Статья "Заметки о поиске неисправностей и ремонте СД проигрывателей и СДРОМ" (+ ДВД) Samuel M. Goldwasser (на английском) Сайт Samuel M. Goldwasser'a | Загрузить


Из форума

"Китаец" VCD MIYOTA Z-300Q-сбои в работе novik 12.05.2005 10:43

Это чудо техники ведет себя следующим образом: зависает через разные промежутки времени, при этом начинает вращать диск в разные стороны, меняя скорость. На "СТОП" не реагирует, а на "ВЫБРОС"-да, но не остановив диск. После выключения-включения иногда работает, но чаще долго крутит диск, а после"СТОПа" показывает длительность фильма. Подобное несколько раз было, но тогда проблема была с питанием 5В или 8В (провалы, пульсации ...).Тут же с этим все нормально. Умерла головка? (SOH-AAN) Спасибо.


Из форума

Re: "Китаец" VCD MIYOTA Z-300Q-сбои в работе Ronya12.05.2005 23:15

>Это чудо техники ведет себя следующим образом: зависает через разные промежутки времени, при этом начинает вращать диск в разные стороны, меняя скорость. На "СТОП" не реагирует, а на "ВЫБРОС"-да, но не остановив диск.

Если проигрыватель не может считать диск, иногда он сильно раскручивает диск,или крутит в обратную сторону.

>После выключения-включения иногда работает, но чаще долго крутит диск, а после"СТОПа" показывает длительность фильма. Подобное несколько раз было, но тогда проблема была с питанием 5В или 8В (провалы, пульсации ...).Тут же с этим все нормальн. Умерла головка? (SOH-AAN) Спасибо.

Симптомы подсевшей головки: долго считывает начало диска, читает только первые треки, звук искаженный, запускается с третьего раза. Но подобные проблемы могут быть вызваны неправильной настройком сервосхем, нарушением юстировки, питанием и прочее.


Из форума

Ремонт DVD-проигрывателей. Алексей 13.03.2005 19:05

Было бы очень и очень здорово, если в дополнение к "учебнику по ремонту CD", опубликовать аналогичный, то так сказать с DVD-уклоном. Особенно интересно узнать устройство современной 2х лазерной головки, предназначенной для чтения CD и DVD, узнать какие сигналы идут в головку/из головки, их расшифровку. В Вашем материале это очень хорошо описано, но головка от DVD-плейера намного сложней, чем от обычного CD, и сигналов намного больше. К примеру, до сих пор не могу понять, что за сигналы под названием "RF", "SW", "VREF". Пытался "прикрутить" к DVD-плейеру Samsung головку от аналогичного аппарата фирмы LG. Треть сигналов я не смог развести, но после прочтения Вашего материала, вроде разобрался, но все одно ничего не вышло. Плейер диск раскручивал, но все одно после этого не мог сфокусироваться, гасил лазер и дальше крутил диск, громко пища катушками.


Из форума

Re: Ремонт DVD-проигрывателей. Ronya 13.03.2005 21:59

>К примеру, до сих пор не могу понять, что за сигналы под названием "RF", "SW", "VREF".

RF - высокочастотный EFM-сигнал. Если этот сигнал идет с головки, значит схема усиления сигналов с датчиков встроена в головку. Это усложняет процедуру замены.


Из форума

Re: Ремонт DVD-проигрывателей. Ronya 13.03.2005 19:38

По данному вопросу я не могу вам помочь. Уже два года я не занимаюсь ремонтом аппаратуры. А с DVD раньше не сталкивался.


Из форума

Ремонт CD 77YK 05.03.2005 19:10

Не запускается двигатель вращения CD.Если толкнуть пальцем начинает вращаться и читает нормально.Что самое "интересное" -иногда при запуске пытается раскрутить диск в другую сторону(против часовой ).Кто знает в чем проблема??? Всем спасибо.


Из форума

Re: Ремонт CD aviali 26.03.2005 13:09

>Не запускается двигатель вращения CD.Если толкнуть пальцем начинает вращаться и читает нормально.Что самое "интересное" -иногда при запуске пытается раскрутить диск в другую сторону(против часовой ).Кто знает в чем проблема??? Всем спасибо.

Подай на него вольт 12, предварительно отсоединив концы, после "встряски", обычно работает...


Из форума

Re: Ремонт CD Ronya 07.03.2005 14:00

>Не запускается двигатель вращения CD.Если толкнуть пальцем начинает вращаться и читает нормально.

Наиболее вероятно проблема в двигателе. Возможно "мертвая точка" или обгорели контакты и из-за падения напряжения двигатель не запускается.

>Что самое "интересное" -иногда при запуске пытается раскрутить диск в другую сторону(против часовой ).Кто знает в чем проблема??? Всем спасибо.

Иногда, если проигрыватель не может прочитать диск, он раскручивает его в другую сторону.


Из форума

Re(2): Ремонт CD 09.03.2005 17:48

Ronya -спасибо за ответ! Подскажите плиз.,как снять "столик" с оси двигателя не повредив при этом ось?


Из форума

Re(3): Ремонт CD Ronya 09.03.2005 23:21

>Подскажите плиз.,как снять "столик" с оси двигателя не повредив при этом ось?

Перед снятием нужно измерить высоту столика. Ось нельзя прогинать в сторону. Проблема также в том, чтобы не повредить столик. Для исключения повреждения или искривления столика снимать его с двигателя можно только за нижнюю часть, помогая при этом отверткой. (см. также:Диагностика механики )


Из форума

Re(4): Ремонт CD 77YK 11.03.2005 22:33

Ronya - еще раз спасибо!!! Однако не все так просто... и даже совем не просто,как думалось вначале после прочтения статьи.


Немного о истории цифровых форматов

Начиная с 70-х годов во многих странах, в том числе и в СССР, велись работы по созданию цифровой системы звукозаписи-воспроизведения. В результате было представлено несколько интересных систем, но наиболее перспективной была признана совместная разработка фирм Sony и Philips. Sony предложила эффективный способ обработки сигнала, с точки зрения защиты от ошибок, которые могли возникать из-за повреждения или загрязнения компакт-диска, а Philips – способ записи с помощью сфокусированного луча лазера при постоянной линейной скорости движения луча по дорожке.

В результате в 1982 году плоды работы вышеупомянутых фирм были утверждены в качестве международного стандарта на систему звукозаписи – воспроизведения “Компакт-Диск”. Другим фирмам пришлось покупать лицензии у Sony и Philips. Высокое качество записи на дисках сулили разработке большую популярность. Так начался путь цифрового компакт-диска.

На зарубежном ринке начали продаваться первые проигрыватели компакт-дисков и сами диски (Audio CD). Правда на отечественный рынок они попали с опозданием на 10 лет.

В 1987г. был разработан формат цифровых кассет R-DAT, которому в момент его появления предсказывали место наследника компакт-кассет.

В 1989г. предложен еще один формат цифровых кассет DCC.

В 1993г. появляется MiniDisc.

Но звезды потухли, так и не успев засверкать во всей своей красе. Вышеупомянутые форматы не стали массовыми, а прижились разве-что в студиях звукозаписи и на радиостанциях.

Развитие компьютерной индустрии способствовало росту популярности компакт-дисков. На компьютерные компакт-диски (CD ROM) стали записывать разную информацию, хотя формат записи отличался от Audio CD. Изобретение форматов сжатия аудиозаписей (MP3) и видеозаписей (MPEG4) сделало возможным записывать на диск более 6 часов музыки или 74 минуты видео приемлемого качества.

В 1996-1997г. разработан новый стандарт цифровых носителей DVD. Стандарт в основном предназначался для записи и воспроизведения видеоинформации. Внешние геометрические характеристики DVD такие как у CD, но в DVD поменьше размеры информационных дорожек, а также DVD может иметь несколько слоев.

Окончательно основной стандарт DVD не утвержден. Одни разработчики DVD устройств выступают за применение технологии с использованием красного лазера, а другие – за применение более дорогой и более емкой технологии с использованием голубого лазера

Емкость компакт диска - 700 МБ; DVD с применением красного лазера - 4,7-9,4 Гб; DVD с применением голубого лазера - до 27 Гб.

Заметное падение цен на компьютерную технику в последние годы, в особенности на пишущие СД приводы и болванки никак не уменьшило популярность компакт-дисков, а, скорее всего, наоборот. Хотя, в свою очередь, цены на DVD приводы и диски становятся все более приемлемыми. Но формат CD, в ближайшее время, не собирается уступать свое место.

Марчук Р.П.